Zur Übersicht zurück
Gelöst

Router software update (critical patch)

Aug 12, 2026 at 7:00pm UTC  –  Aug 12, 2026 at 11:59pm UTC
Betroffene Dienste
Router 1 Digital Realty AMS17
Router 1 Equinix AM7
Router 1 Nikhef
Router 2 Digital Realty AMS17 route A
Router 2 Digital Realty AMS17 route B
Router 2 Equinix AM7 route A
Router 2 Equinix AM7 route B

Gelöst
Aug 12, 2026 at 11:59pm UTC

Wartung beendet

Erstellt
Aug 12, 2026 at 7:00pm UTC

On our cental datacenter routers we will install the latest software update (critical patch from vendor). This will be a phased install to automatically reroute traffic to the other active routers.